Search found 32 matches

by don.fief@comcast.net
Thu Apr 04, 2013 9:21 am
Forum: General Discussion
Topic: BCS-462 not starting up
Replies: 9
Views: 6911

Re: BCS-462 not starting up

Sorry, I'm confused, you say there is no router involved but then give the IP address on your laptop being distributed by (presumably) DHCP on your wireless router? If that is the case then that is likely the issue, even though you are directly connected to the BCS, the subnet that DHCP on your rou...
by don.fief@comcast.net
Wed Apr 03, 2013 4:59 pm
Forum: General Discussion
Topic: BCS-462 not starting up
Replies: 9
Views: 6911

Re: BCS-462 not starting up

Any help out there??
by don.fief@comcast.net
Sun Mar 24, 2013 5:04 pm
Forum: General Discussion
Topic: BCS-462 not starting up
Replies: 9
Views: 6911

Re: BCS-462 not starting up

Sorry. I am direct connected to the BCS with a cable from my laptop. No router in the way. I initiate the BCS, and then attach the laptop, so it has always been the default ip, 269.254.0.63. That is the address the finder utility shows, and what I typed into the browser window. It has always worked ...
by don.fief@comcast.net
Fri Mar 22, 2013 6:12 pm
Forum: General Discussion
Topic: BCS for Nano Brewery
Replies: 6
Views: 7026

Re: BCS for Nano Brewery

I saw a post a while back where someone had made a 'depth sensor' with an aquarium air pump, and a pressure sensor. They pumped air into a tube, and the pressure changed with the depth of the liquid... Only solution I have heard of.
by don.fief@comcast.net
Fri Mar 22, 2013 5:24 pm
Forum: Troubleshooting and Support
Topic: Mash tun not hot enough
Replies: 5
Views: 6188

Re: Mash tun not hot enough

There's a lot of things that come into play here. What was the ambient temperature? Was the mash tun pre-heated with your strike water to hit your original strike temp or did it drop considerably right at mash in? What kind of flow rate and heat rise are you getting out of your RIMS tube? Seems lik...
by don.fief@comcast.net
Fri Mar 22, 2013 5:19 pm
Forum: General Discussion
Topic: BCS-462 not starting up
Replies: 9
Views: 6911

BCS-462 not starting up

During my last brew session, I could not connect to my BCS with my laptop. After rebooting it a few times, the BCS Finder app did find the BCS, but my browser would not connect. I was using Chrome. I see that there is a new firmware out. Could this be a bug that was addressed? I don't really have ti...
by don.fief@comcast.net
Fri Mar 22, 2013 5:16 pm
Forum: General Discussion
Topic: RIM's element burning
Replies: 9
Views: 8887

Re: RIM's element burning

I have also had scorching problems. I am using a Rheem 120v 2000W element, (High Watt Density), and the Brewers Hardware tube. Pretty frustrating. I have only brewed with it 4 times, and each time have had the problem to some degree. The first time was REALLY bad, because I tried to raise the temp o...
by don.fief@comcast.net
Sun Nov 18, 2012 10:07 am
Forum: Android
Topic: New Android App- BrewMate
Replies: 7
Views: 24438

Re: New Android App- BrewMate

Just curious, in the almost a year since the app has been posted, how many downloads have there been? (If you don't mind)

Don
by don.fief@comcast.net
Mon Jun 18, 2012 9:04 am
Forum: General Discussion
Topic: Sucess!
Replies: 2
Views: 2588

Re: Sucess!

Definitely a good feeling when it goes right!
My wife surprised me with a Blichman conical fermentor for Father's Day! It was a real good day...
I made an IPA. I took 2nd out of 38 in the category a couple of months ago with this recipie! My first 'win'.

Don
by don.fief@comcast.net
Sun Jun 17, 2012 8:44 pm
Forum: General Discussion
Topic: Sucess!
Replies: 2
Views: 2588

Sucess!

Today I had my first successful brew with my RIMS system! Third time IS the charm. I insulated my mash tun with a water heater blanket, and made a lid for it with some styrofoam, ran my return from the RIMS tube through that. The mash temp was about 3-4 degrees lower than the temp in the tube, but I...