Search found 22 matches

by Moad
Thu Mar 07, 2019 10:57 pm
Forum: General Discussion
Topic: Web interface locks up when connecting over WAN
Replies: 11
Views: 227

Re: Web interface locks up when connecting over WAN

Hhaha I know!

All good I can use WAN IP although it does annoy me not knowing why.

I’ll try a shorter dns name and see what happens.
by Moad
Thu Mar 07, 2019 12:27 pm
Forum: General Discussion
Topic: Web interface locks up when connecting over WAN
Replies: 11
Views: 227

Re: Web interface locks up when connecting over WAN

Nope straight A record.

This was from outside not internally on the LAN.

I always use internal IP on the LAN.

Worth noting I’m using port 83, the NAT rule is 83> 83 no redirection
by Moad
Thu Mar 07, 2019 5:05 am
Forum: General Discussion
Topic: Web interface locks up when connecting over WAN
Replies: 11
Views: 227

Re: Web interface locks up when connecting over WAN

No difference after updating.

Interestingly, I used my WAN IP rather than DNS name and it didn't have the same problem.

Cheers
by Moad
Thu Mar 07, 2019 4:04 am
Forum: General Discussion
Topic: Web interface locks up when connecting over WAN
Replies: 11
Views: 227

Re: Web interface locks up when connecting over WAN

ok thanks, will give that a go.

I thought maybe it was too long of a DNS name I was hitting or MTU or something along those lines but if you haven't seen it before it is most likely environmental.

Cheers,

Moad.
by Moad
Mon Mar 04, 2019 11:09 am
Forum: General Discussion
Topic: Web interface locks up when connecting over WAN
Replies: 11
Views: 227

Re: Web interface locks up when connecting over WAN

No worries I appreciate your time
by Moad
Sat Mar 02, 2019 2:19 pm
Forum: General Discussion
Topic: Web interface locks up when connecting over WAN
Replies: 11
Views: 227

Re: Web interface locks up when connecting over WAN

Static and yeah gateway is set correctly, it does begin to render then just stops loading icons etc.

Crashes as in following the failed attempt it doesn’t render at all on LAN or WAN until the Bcs is power cycled.

Bcs 462.

4.0.1 build 84a28e7

Using chrome
by Moad
Thu Feb 28, 2019 7:09 pm
Forum: General Discussion
Topic: Web interface locks up when connecting over WAN
Replies: 11
Views: 227

Web interface locks up when connecting over WAN

ports forwarded straight through to the same port specified in the BCS, I can contact it and login but then the web interface crashes.

Works fine on the LAN and never crashes.

Any ideas?
by Moad
Sat Dec 15, 2018 1:25 am
Forum: BCS Programming
Topic: HowTo: Voice control of BCS with Amazon Alexa
Replies: 68
Views: 13173

Re: HowTo: Voice control of BCS with Amazon Alexa

this is fantastic!

thanks JonW and Oakbarn, was a bit stuck on account linking but got there with the guide.

would love to buy you guys a shout if youd accept a small donation for your efforts
by Moad
Sun Mar 26, 2017 6:48 pm
Forum: PC / Mac Apps
Topic: My version of the HMI builder
Replies: 98
Views: 13982

Re: My version of the HMI builder

I didn't realize there were so many configurations. I have an idea for something that might accomplish this and also enable a couple of other flow display options. May take a while as my free time is coming to an end. Stay tuned. Awesome, look forward to it. I would happily donate to the project, w...
by Moad
Thu Mar 09, 2017 2:48 pm
Forum: PC / Mac Apps
Topic: My version of the HMI builder
Replies: 98
Views: 13982

Re: My version of the HMI builder

bbrally wrote:
Thu Feb 16, 2017 5:21 pm
Do you have a link to specs on the 3-way valve?
What kind of specs are you after?

http://www.electric-valve.com/20-7.html

The 2 important differences are T-Port and L-Port configurations of the valves and I guess how they are actuated. ie - when the output is ON what is the flow of the valve.