BSC 462 Firmware will not update

Get help and insight.
User avatar
JonW
Site Admin
Posts: 1606
Joined: Sun Jul 18, 2010 7:51 am
Bot?: No
Location: Huntington Beach, CA
Contact:

Re: BSC 462 Firmware will not update

Post by JonW » Mon Aug 20, 2018 4:31 pm

Can you describe your network configuration? Routers, switches, bridges, computer connection, BCS connection, etc.?

Is the BCS on a fixed or DHCP address? Is the PC and BCS on the same LAN segment? Same IP numbering (same subnet)?

You previously had an issue updating the firmware, but you never reported what you did that solved that problem.

Could be an underlying networking or configuration issue that is causing the problem here.

User avatar
oakbarn
Posts: 777
Joined: Thu Jan 05, 2012 2:28 pm
Bot?: No
Location: Texas
Contact:

Re: BSC 462 Firmware will not update

Post by oakbarn » Sat Aug 25, 2018 7:10 pm

Were you ever able to get it to work?

MadHatchetBrewing
Posts: 8
Joined: Wed Jul 25, 2018 5:12 pm
Bot?: No

Re: BSC 462 Firmware will not update

Post by MadHatchetBrewing » Mon Aug 27, 2018 4:13 pm

I cannot not get the utility to recognize my BCS address. I cleared browsers, tried multiple browsers, with the HTTP and with out, with the/ on the end and without. I'm not that tech savvy, so I really do not know how to answer JonW.

User avatar
oakbarn
Posts: 777
Joined: Thu Jan 05, 2012 2:28 pm
Bot?: No
Location: Texas
Contact:

Re: BSC 462 Firmware will not update

Post by oakbarn » Tue Aug 28, 2018 3:28 pm

Are you using the Link on the Settings Page? I think there are two backup Utilities. One for 460/462 and one for a 482 that is in beta. I just tried that one and I am locked out as well with a BCS 462! :twisted:

User avatar
oakbarn
Posts: 777
Joined: Thu Jan 05, 2012 2:28 pm
Bot?: No
Location: Texas
Contact:

Re: BSC 462 Firmware will not update

Post by oakbarn » Tue Aug 28, 2018 3:32 pm

I went to Settings and turned off "Authentication" I can now backup again. :roll:

MadHatchetBrewing
Posts: 8
Joined: Wed Jul 25, 2018 5:12 pm
Bot?: No

Re: BSC 462 Firmware will not update

Post by MadHatchetBrewing » Fri Aug 31, 2018 3:25 pm

THANK YOU! I can backup again! I had to do the same thing, turned off "Authentication" when I want to use the utility

User avatar
JonW
Site Admin
Posts: 1606
Joined: Sun Jul 18, 2010 7:51 am
Bot?: No
Location: Huntington Beach, CA
Contact:

Re: BSC 462 Firmware will not update

Post by JonW » Fri Aug 31, 2018 6:32 pm

From the help docs: https://docs.embeddedcc.com/utilities/

Backup/Restore
The Backup/Restore utility allows you to save your settings and/or your processes to a local drive on your computer. The Backup/Restore utility only works when Authentication is disabled on the BCS. Authentication can be disabled on the Settings page.

kapavita
Posts: 20
Joined: Tue Feb 09, 2010 11:22 am
Bot?: No
Location: Palo Alto, CA

Re: BSC 462 Firmware will not update

Post by kapavita » Sat Sep 08, 2018 11:56 am

(I have a BCS-460)
After upgrading the firmware to 4.1.2 build edf0fe2c, i did a system reset and tried to restore my backup
file using the BCS Utilities link. I tried many many times and every time it froze after restoring Process 0
& State 0. I did a search and I found that someone had a similar issue that he was able to fix by using
http://lawn-chair.github.io/bcs-backup/ . This did the trick for me too. Please address this to save us from
wasting time and the frustration. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests