Page 1 of 1

Hard Reset - Can't locate BCS anywhere

Posted: Sun Dec 04, 2016 4:53 pm
by ontum

I have used my BCS-460 for years now had little problem finding it in my network and have had my router assign a static IP.

Last week I successfully created a port forward and a Dynamic DHS so I could access the BCS out of my network. It worked well, but I wanted to add a simple password. I accessed the BCS through a web browser and clicked the box to enable a password sign in. I had just updated the password. After this the password authentication was enabled, but I would not able to sign into it. I think the login was just "admin" but I could not login from several devices. I restarted the BCS and I could still not sign in.

So I attempted to do a hard reset, but I had forgot that different times of holding the reset did different things. I don't remember how long I held it, but I would guess between 15-25 seconds. After this, I would unable to find the BCS on my network.

The most reliable way I found my BCS in the past was signing into my router and looking for its MAC address in the list of clients. I can't find it. I hard reset the router many times in all the time amounts, but could not find the BCS. I downloaded both BCS finder tools and could not locate it. I do not have the 4.0 firmware. I connected a computer directly to the BCS and could not access it.

Is my BCS dead?

The first time I reset the BCS I used a metal pin, did this fry it?

Any help is appreciated. Thank you.


Re: Hard Reset - Can't locate BCS anywhere

Posted: Sun Dec 04, 2016 6:06 pm
by oakbarn
Hard Reset for 15 seconds only. I would not use metal but a blunted toothpick. I doubt that you fried it unless you got way inside it which would be difficult (but don't use metal). The BCS must be powered to do a reset but does not need to be connected to a router to do a hard reset. What version of Firmrware do you have?

Re: Hard Reset - Can't locate BCS anywhere

Posted: Sun Dec 04, 2016 7:17 pm
by ontum
Thank you for the reply.

I believe I have the 3.7.1 firmware. I never updated the firmware and I purchased it a couple years ago.

I did the 15 second hard reset many many times after the initial attempt at a hard reset for an unknown amount of time.

I do not believe the metal tip got up in the BCS near any circuits.

The network lights are on in the BCS and my network switch is lighting up at the network cable coming from the BCS.

Any idea?

Re: Hard Reset - Can't locate BCS anywhere

Posted: Mon Dec 05, 2016 9:31 am
by JonW
Sounds like a networking issue. Can you describe how your network is setup?

Re: Hard Reset - Can't locate BCS anywhere

Posted: Mon Dec 05, 2016 10:00 pm
by ontum
BCS connects to a simple network switch.
Switch hardlined to Asus router.
Router to modem.
Also have three ubiquity access points that are wired to the asus router.

I access the network either through the switch or wireless access points.

Nothing in the network changed. Only hard reset BCS. I no longer can find the BCS mac address as a client. I also can not find the BCS directly connected to PC.

Thanks for the help.

Re: Hard Reset - Can't locate BCS anywhere

Posted: Mon Dec 05, 2016 11:12 pm
by JonW
You said you downloaded both BCS finder tools. Ensure you are not using the new versions that only work on 4.0 or newer. This is the one you need for 3.x: .

You should only do the 15 second reset to get a DHCP address.

Re: Hard Reset - Can't locate BCS anywhere

Posted: Tue Dec 06, 2016 5:18 pm
by oakbarn
This is what I do when I have connection issues:

1. Do One 15 Second Reset. While the BCS has power, hold down the Reset Button for 15 seconds. This will reset the BCS to the Factory Defaults. You will lose any custom stuff unless you have a backup.
2. Make your connection as simple as possible. Run the Ethernet cable directly to a LAN Port on the Router. (Do not use a WAN Port). You can get a 100 ft cable less than $15 on Amazon if your cable will not reach or you can take your Router to the BCS or the BCS to the Router. Do not have any Bridges or Wi-Fi Links between the BCS and the Router, just the one Ethernet Cable. If your BCS is wired, you can remove the Green Connectors on the sides of the BCS quite easily while the Power is off. Mark them so you know where to put them back. Gently pry them off with a flat screwdriver if you want to take the BCS to the Router. You need only the BCS Power Supply, the BCS, The Router and its Power Supply and an Ethernet cable to connect to the BCS. It does not need any other wires or Internet to connect to a Router. You want to use the Router that it will be connected to as it will supply the IP Address.
3. Plug an Ethernet Cable between one of the RJ45 LAN Ports of the Router into the BCS RJ45 Port.
4. Plug in the Router Power Supply.
5. Plug in the BCS. The Yellow Light should be Steady and the Green light will blink (if you have lights as some older ones do not). This is only an indication that the BCS is “On” and has communications with the Router.
6. Connect your computer to the Router. You may use Wi-Fi or a cable for this.
7. Run the BCS Finder.exe. Make sure you have the correct Version as they are different ones for 3.x and 4.0.
8. Hopefully the BCS Finder will find the BCS and display the IP Address.
9. If It does, you can put everything back together and use that IP Address in your Browser. Chrome is best.