BCS Recipe Utility not connecting any more - Resolved

Get help and insight.
smythe
Posts: 4
Joined: Mon Jan 09, 2017 4:11 pm
Bot?: No

Re: BCS Recipe Utility not connecting any more - Resolved

Post by smythe » Fri Feb 17, 2017 8:43 pm

Hi Jon,

I have placed the http:// in front of my IP address. Still producing the same results.

http://192.168.1.200

smythe
Posts: 4
Joined: Mon Jan 09, 2017 4:11 pm
Bot?: No

Re: BCS Recipe Utility not connecting any more - Resolved

Post by smythe » Fri Feb 17, 2017 8:46 pm

One thing to note that once I enter http://192.168.1.200 The address bar on Chrome pops up with "Not Secure".

User avatar
JonW
Site Admin
Posts: 1474
Joined: Sun Jul 18, 2010 7:51 am
Bot?: No
Location: Huntington Beach, CA
Contact:

Re: BCS Recipe Utility not connecting any more - Resolved

Post by JonW » Fri Feb 17, 2017 10:54 pm

Do you have a web filter or something else running? Never seen the "not secure" popup.

brahn
Posts: 536
Joined: Thu Dec 13, 2012 11:01 am
Bot?: No

Re: BCS Recipe Utility not connecting any more - Resolved

Post by brahn » Sat Feb 18, 2017 11:30 am

The not secure warning is a newer feature in Chrome. Any non-HTTPS site with a password field on it will show as not secure. When the authentication section is shown, there's a password field so it shows not secure.

If it's prompting you for authentication it's getting a response from the BCS that authentication is required when it tries to connect. Can you try connecting directly to the BCS with an incognito window and see if it prompts you for a password?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest