BCS-462 dumping all programming

Get help and insight.
dtfeld
Posts: 61
Joined: Thu Oct 27, 2011 7:02 pm
Bot?: No

Re: BCS-462 dumping all programming

Post by dtfeld » Thu May 04, 2017 7:47 pm

I'm not sure of the spec's but the PWM outputs in an "off"" state showed 50-60 mV between the contact and ground. All others showed 0. Not sure if that helps.

User avatar
JonW
Site Admin
Posts: 1474
Joined: Sun Jul 18, 2010 7:51 am
Bot?: No
Location: Huntington Beach, CA
Contact:

Re: BCS-462 dumping all programming

Post by JonW » Thu May 04, 2017 9:29 pm

Any power surges or lightning around? Usually when an output is bad, it's because it was over driven with current. Since you've had a stable system for quite some time though and now all the PWM circuits have gone at once, really makes me think you got hit with some kind of power surge.

dtfeld
Posts: 61
Joined: Thu Oct 27, 2011 7:02 pm
Bot?: No

Re: BCS-462 dumping all programming

Post by dtfeld » Fri May 05, 2017 3:54 am

There have been some storms/lightning the past couple of nights, and that is what I suspect. as well.

Are they repairable? Or Am I SOL?

Is there a newer version in the works? I'd love to have a RTD's for temp probes...

DT

dtfeld
Posts: 61
Joined: Thu Oct 27, 2011 7:02 pm
Bot?: No

Re: BCS-462 dumping all programming

Post by dtfeld » Tue May 09, 2017 2:51 pm

Update:

Brewers Hardware hooked me up with a board with no I2C working for a fair price. I'll install that next week and I should be back up and working.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest