BCS 462 slow/sluggish

Get help and insight.
thb
Posts: 19
Joined: Tue May 19, 2015 11:10 am
Bot?: No

BCS 462 slow/sluggish

Post by thb » Thu Feb 15, 2018 12:32 pm

I need support/help with the BCS 462 I sendt a mail direct to support with some screenshots.

It worked ok for almost 2 years direct to our pc . A little slow to update sometimes , but ok
Then we had to get a new pc after a hardware failure due to blackout/electrical failure. Heavy snowfall in Norway!!!
Lost contact with the BCS. got a TP link. regained contact. fixed ip 192.168.0.105. The bcs was very sluggish, and did not load some of the processes and temp gauges.
Also on the set temp page ,the set temps did not load.
I played around with it , changed the IP , It did not save the address and blanked out.
Then:
Did a 25 sec reset. ..back online, but still very slow /sluggish

BCS 462, 4.0.0 build 464d00f, Win 10, TP link, Firefox,Chrome
pls let me know what other info you need.
Optimum router setup?
Best to upgrade firmware?
I am not comfortable doing that due to lack of system understanding. BUT……. (We do have a spare BCS 460 I could practice on)

regs
Bjorn

thb
Posts: 19
Joined: Tue May 19, 2015 11:10 am
Bot?: No

Re: BCS 462 slow/sluggish

Post by thb » Thu Feb 15, 2018 12:40 pm

IMG_4469.JPG
IMG_4469.JPG (107.52 KiB) Viewed 313 times

User avatar
JonW
Site Admin
Posts: 1606
Joined: Sun Jul 18, 2010 7:51 am
Bot?: No
Location: Huntington Beach, CA
Contact:

Re: BCS 462 slow/sluggish

Post by JonW » Thu Feb 15, 2018 1:27 pm

Sluggishness is likely not the BCS, but something with the networking. Even your ping in the screenshot dropped one of the packets and that shouldn't be happening. You need to figure out by process of elimination. My first suggestion would be to plug the BCS into your router and see how it works there. That way you have the TP Link out of the loop (which is where I would be first inclined to think the problem lies).

Another thing that can cause sluggish performance on the network is having two devices with the same IP address. Either the BCS or the PC could have the same address as another device.

thb
Posts: 19
Joined: Tue May 19, 2015 11:10 am
Bot?: No

Re: BCS 462 slow/sluggish

Post by thb » Thu Feb 15, 2018 3:54 pm

Hi
The BCS is plugged into the TP link wireless router. Nothing else is plugged to the PC or the router. No internet.
TP-LINK N300 WIRELESS N ROUTER Brand new

thb
Posts: 19
Joined: Tue May 19, 2015 11:10 am
Bot?: No

Re: BCS 462 slow/sluggish

Post by thb » Thu Feb 15, 2018 4:01 pm

IMG_4464.JPG
IMG_4464.JPG (84.43 KiB) Viewed 303 times

User avatar
JonW
Site Admin
Posts: 1606
Joined: Sun Jul 18, 2010 7:51 am
Bot?: No
Location: Huntington Beach, CA
Contact:

Re: BCS 462 slow/sluggish

Post by JonW » Thu Feb 15, 2018 4:41 pm

I would update to a newer firmware. 4.0.0 is outdated and had some issues, but nothing that would cause sluggishness.

thb
Posts: 19
Joined: Tue May 19, 2015 11:10 am
Bot?: No

Re: BCS 462 slow/sluggish

Post by thb » Fri Feb 16, 2018 9:31 am

Hi
Where is the firmware?
Bjorn

User avatar
JonW
Site Admin
Posts: 1606
Joined: Sun Jul 18, 2010 7:51 am
Bot?: No
Location: Huntington Beach, CA
Contact:

Re: BCS 462 slow/sluggish

Post by JonW » Fri Feb 16, 2018 9:55 am

https://forum.embeddedcc.com/viewforum.php?f=11

Just FYI - the BCS runs faster with the 4.x firmware.

thb
Posts: 19
Joined: Tue May 19, 2015 11:10 am
Bot?: No

Re: BCS 462 slow/sluggish

Post by thb » Fri Feb 16, 2018 9:57 am

ok crossing my fingers!
Bjorn

thb
Posts: 19
Joined: Tue May 19, 2015 11:10 am
Bot?: No

Re: BCS 462 slow/sluggish

Post by thb » Fri Feb 16, 2018 10:09 am

I only find BCS 460 bin. I have BCS 460 ( not in use) and 462. When I find it , should I choose the latest, or another version that is the most stable? Or wait for 4.1.2 ?

Bjorn

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests