BCS-460 no lights/ no access

Get help and insight.
Post Reply
Posts: 1
Joined: Sun Jul 22, 2018 3:34 pm
Bot?: No

BCS-460 no lights/ no access

Post by Blehm1 » Sun Jul 22, 2018 3:41 pm

Hi, Im trying to figure out if Ive missed any troubleshooting steps. By BCS-460 worked 2 weeks before my brew day of today 7-22-18. Today I could not get into the IP. I removed from control panel and connected directly to router and hit reset button several times for 10 sec and then 30 sec. There is one connection light on my router port but none light up on the BCS unit. I replaced jumper with 2 others but still no lights. I can not see the MAC in my router DHCP table. Also verified that wall wort has 6.13Volts coming out of it. Is the unit bricked? Is there any repair services? Thanks for any help in advance.

User avatar
Posts: 845
Joined: Thu Jan 05, 2012 2:28 pm
Bot?: No
Location: Texas

Re: BCS-460 no lights/ no access

Post by oakbarn » Tue Jul 24, 2018 5:39 pm

You show call Brewer’s Hardware

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests