Hard Failure

Get help and insight.
Post Reply
User avatar
oakbarn
Posts: 803
Joined: Thu Jan 05, 2012 2:28 pm
Bot?: No
Location: Texas
Contact:

Hard Failure

Post by oakbarn » Tue Sep 25, 2018 2:18 pm

I thought I had solved this with a From the Ground Rebuild of my 482 Processes. But it seems that there is an issue somewhere still. It was very common when I restored from a 462 Backup.

Today (09/25/19) , I was preheating some water and clicking the Down Widget on Temp 4 LED (Controlling Out 1) under PID.

The Widget use may have just been coincidental.

The BCS 482 lost connection. I was able to connect without issue to my BCS 462 Fementor on the same network.

I power cycled the 482 and all of the Outs were on (as well as all the lights on the BCS). Prior to the Power Cycle, it seemed that the BCS was working as just the correct Outs were on, I could just not see it. I tried to connect with 3 devices. I reset with the Reset Button. Fortunately, I had a backup from 09/10/2018.

The backup was restored and the BCS 482 is running again.

I tried the Down Widget on the Temp LED and it works fine.

I normally never turn off the BCS so I would say it had been running for at least a month.

This was the same set of Processes that I brewed with Saturday without issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests