Recipe Utility

Get help and insight.
Post Reply
User avatar
AndrewsBrewing
Posts: 14
Joined: Sat Feb 14, 2015 10:06 am
Bot?: No
Contact:

Recipe Utility

Post by AndrewsBrewing » Wed Jan 24, 2018 5:08 am

I am not getting the "+" icon to add a new variable. The utility asks me for the password and I enter it. I have tried three browsers. Any idea what I am doing wrong? Using 4.0.0 build ec24318

User avatar
oakbarn
Posts: 758
Joined: Thu Jan 05, 2012 2:28 pm
Bot?: No
Location: Texas
Contact:

Re: Recipe Utility

Post by oakbarn » Wed Jan 24, 2018 9:02 am

I would only use Chrome as I have it not to work on other browsers

Also Enter the IP Address on the Backup Screen and not the Recipe Screen, then go to the Recipe Tab.

Enter the IP Address in one of these formats: (You do not need the :59845 if your Port is 80 (in Settings)
Example 1:
http://192.168.0.141:59845
Example 2:
http://192.168.0.141:59845/

(these are not real IPs)
Notice that the second one has a trailing "/". I have had this fix a connection. Don't know dynamics of why, just that it did :roll:

If you have to use the trailing "/", Always do do as that is the way the variables will be saved.

It will be Red until you enter your password, then it should turn green

User avatar
AndrewsBrewing
Posts: 14
Joined: Sat Feb 14, 2015 10:06 am
Bot?: No
Contact:

Re: Recipe Utility

Post by AndrewsBrewing » Wed Jan 24, 2018 9:50 am

Thank you for your response Oak. However still not turning green. I tried my port (8080) and 80.

Is anyone else having issues?

Eric

JavaBrewer
Posts: 3
Joined: Fri Jul 06, 2018 11:46 am
Bot?: No

Re: Recipe Utility

Post by JavaBrewer » Sun Jul 08, 2018 10:19 am

I had the same issue with online BCS Utilities connecting to my BCS-462 running FW v4.0.0. I updated to latest firmware to 4.1.2 build edf0fe2c and the online tools now connect to my BCS 462 - field turns green. The backup function works for me but restore locks up and never completes. Have not tried the recipe tools yet.

User avatar
oakbarn
Posts: 758
Joined: Thu Jan 05, 2012 2:28 pm
Bot?: No
Location: Texas
Contact:

Re: Recipe Utility

Post by oakbarn » Tue Jul 10, 2018 10:52 am

Sometimes I have had to connect to the backup pageFIRST

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests