Reset / Updated firmware and digital displays read “no data”

Get help and insight.
Post Reply
BREWMASON
Posts: 55
Joined: Thu Aug 30, 2012 4:40 pm
Bot?: No

Reset / Updated firmware and digital displays read “no data”

Post by BREWMASON » Fri Feb 14, 2020 12:34 pm

BCS-462 locked up 8 hours after setting port to 81. Had not enabled port forwarding on router so no outside communication could have interfered at this time. Reset BCS and on start up performed restore but displays continued to read no data. Performed firmware upgrade to 4.1.2 and went through display settings 1a,1b,1c and so on but still not displaying. What am I missing?

User avatar
JonW
Site Admin
Posts: 1705
Joined: Sun Jul 18, 2010 7:51 am
Bot?: No
Location: Huntington Beach, CA
Contact:

Re: Reset / Updated firmware and digital displays read “no data”

Post by JonW » Sat Feb 15, 2020 12:09 pm

Definitely not normal. Did you do a hard reset to clear the config? If I'm clearing it, I usually hard reset, reboot, restore, reboot. The 462 with 4.1.1 or 4.1.2 should be very stable and run without issues. I once had an issue with my displays not communicating because my power supply was being flaky. Also, in addition to the two data lines and power to the displays, make sure you have a jumper from the display 12V negative to the BCS negative. All DC components should share their negative connection.

BREWMASON
Posts: 55
Joined: Thu Aug 30, 2012 4:40 pm
Bot?: No

Re: Reset / Updated firmware and digital displays read “no data”

Post by BREWMASON » Sun Feb 16, 2020 10:09 am

Thank you Jon, I’ll check the DC line to ground of BCS. Appreciate the fast response.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests